'Inteligenty' dom ze sterownikiem PLC

 Language:
Szukanie zaawansowane  

Aktualności:

Powrót do strony głównej: www.edom-plc.pl

Autor Wątek: Android WebVisu  (Przeczytany 592 razy)

zim

  • Jr. Member
  • **
  • Wiadomości: 54
    • Zobacz profil
Android WebVisu
« dnia: Lipiec 14, 2018, 09:54:48 am »

Witam,

Dziwna sprawa, wczoraj zniknęły mi grafiki z aplikacji przez stronę wszystko jest na miejscu to samo w CodeSys.

Macie jakiś pomysł, zrobiłem pełny restart , format systemu plików w PLC i nic.

Na wszystkich tabletach i telefonach to samo.
Zapisane

admin

  • Administrator
  • Sr. Member
  • *****
  • Wiadomości: 294
    • Zobacz profil
Odp: Android WebVisu
« Odpowiedź #1 dnia: Lipiec 14, 2018, 11:22:25 am »

Cześć,

bardzo ciężko tak zdalnie cokolwiek zdiagnozować.  Miałem kiedyś problem z plikami graficznymi, a przyczyna była trywialna: podczas wgrywania na WAGO pliki dostawały nazwy dużymi literami np. PLIK1.JPG, a w pliku html adresowane były małymi:  plik1.jpg.  Strzelam na ślepo ;)

Pozdrawiam,
Zapisane

zim

  • Jr. Member
  • **
  • Wiadomości: 54
    • Zobacz profil
Odp: Android WebVisu
« Odpowiedź #2 dnia: Lipiec 14, 2018, 01:16:47 pm »

dziwne jest to że nic nie zmieniałem....

zerknij na plik xml od rolet

   <bitmap>c:\users\aaa\desktop\dom\wago\vis\tlo_male.jpg</bitmap>
   <element type="bitmap">
      <file-name>c:\users\aaa\desktop\dom\wago\vis\ico\rol_dn.bmp</file-name>

Nie jest dziwne ze jest podawana lokalna ścieżka ?

Drugie pytanie gdzie ma byc root file system na karcie czy w sterowniku ?
Zapisane

admin

  • Administrator
  • Sr. Member
  • *****
  • Wiadomości: 294
    • Zobacz profil
Odp: Android WebVisu
« Odpowiedź #3 dnia: Lipiec 14, 2018, 10:05:38 pm »

znaczy to, że pliki graficzne miałeś na lokalnym dysku... i być może coś przeniosłeś/skasowałeś?  Jesteś pewny, że plik

c:\users\aaa\desktop\dom\wago\vis\ico\rol_dn.bmp

jest na miejscu?
Zapisane

zim

  • Jr. Member
  • **
  • Wiadomości: 54
    • Zobacz profil
Odp: Android WebVisu
« Odpowiedź #4 dnia: Lipiec 15, 2018, 08:47:52 pm »

Dziwna sprawa,

Po pierwsze dlaczego podało ścieżki lokalne..dlaczego przestało działać...

Ręczna zmiana na ścieżki lokalne sterownika pomogło...

Pzd
Zapisane