'Inteligenty' dom ze sterownikiem PLC

 Language:
Szukanie zaawansowane  

Aktualności:

Powrót do strony głównej: www.edom-plc.pl

Autor Wątek: Zasilanie sieci 1wire  (Przeczytany 534 razy)

kempa007

  • Jr. Member
  • **
  • Wiadomości: 88
    • Zobacz profil
Zasilanie sieci 1wire
« dnia: Marzec 13, 2021, 09:22:18 pm »

Witam,

Postanowilem skorzystac z doswiadczenia Admina i takze zrobic dodatkowa plytke do zasilania sieci 1wire. Mam ja juz przygotowana ale czekam jeszcze na jedna diode i zaczalem sie zastanawiac skad wziac 5v :) czy mozna do tego uzyc zasilacza stabilizowanego? Czy trzeba cos kombinowac na wlasna reke ze stabilizatorem napiecia?
Zapisane

kempa007

  • Jr. Member
  • **
  • Wiadomości: 88
    • Zobacz profil
Odp: Zasilanie sieci 1wire
« Odpowiedź #1 dnia: Marzec 16, 2021, 04:40:16 pm »

Chodziło mi oczywiście o możliwość zastosowania zwykłego zasilacza impulsowego...
Zapisane

cerberek

  • Newbie
  • *
  • Wiadomości: 7
    • Zobacz profil
Odp: Zasilanie sieci 1wire
« Odpowiedź #2 dnia: Marzec 22, 2021, 08:40:29 pm »

Dobry wieczór.

Ja używam zewnętrznego zasilacza, tzn. dedykowanego dla 8 linii 1Wire.

Pozdrawiam,
Andrzej Kowalczyk
Zapisane

kempa007

  • Jr. Member
  • **
  • Wiadomości: 88
    • Zobacz profil
Odp: Zasilanie sieci 1wire
« Odpowiedź #3 dnia: Marzec 28, 2021, 10:25:36 am »

Możesz podesłać jakiś link?
Zapisane

seler

  • Jr. Member
  • **
  • Wiadomości: 79
    • Zobacz profil
Odp: Zasilanie sieci 1wire
« Odpowiedź #4 dnia: Maj 29, 2021, 09:21:43 pm »

Podepnę się pod pytanie bo ten sam temat chyba.
Nie mam umiejętności admina i kupiłem gotowy adapter oparty o ten sam czip https://www.abelectronics.co.uk/p/60/1-wire-pi-plus
Spinam system i mam pewien problem.
Kiedy podpinam czujniki które są w kotłowni tj ok 30mb kabla to pojedynczo każdy czujnik jest widoczny przez system. Kiedy podepnę dwa lub więcej to albo widzi jeden albo wcale.
niezależnie czy z kotłowni podepnę każdy czujnik pod oddzielne trzy żyły aż do rpi  czy w kotłowni zepnę w gwiazdę i do rpi tylko trzy żyły.
Wcześniej rpi było w kotłowni i działało, teraz przestało. Ale system też instalowałem na nowo więc może coś spieprzyłem?
Czy podpięcie dodatkowego 5v do tej nakładki może coś pomóc?
Zapisane

seler

  • Jr. Member
  • **
  • Wiadomości: 79
    • Zobacz profil
Odp: Zasilanie sieci 1wire
« Odpowiedź #5 dnia: Sierpień 11, 2021, 04:20:44 pm »

Skończyło się tak że zakupiłem modbusowy adapter z NTronics i działa bez problemu. Na razie pod domoticzem na rpi ale docelowo na wago.
Zapisane